2008/01/22

IE 6 將強制升級至 IE 7

微軟將於 2/12 將以安全性理由 IE6 自動更新至 IE7,不想更新的人要自己設定。

微軟會將 IE7 列入 Windows Server Update Service 裡,使用自動更新時會自動下載 IE7 並安裝,若不想安裝的使用者必須手動設定。另外,這次 IE7 安裝將不需要 WGA 認證,任何 Windows XP 的使用者皆可安裝使用。

聽到這則消息我實在有點想打人,推出 IE7 結果沒有人用卻不自己反省產品是不是有缺陷,現在還要強迫別人使用。這種事情也只有自己為是的大公司才做得出來吧。

參考文章:Slashdot | Microsoft to Force IE7 Update on February 12th
http://slashdot.org/it/08/01/21/0652248.shtml

相關文章:當心! IE7要全面更新囉 - 黑暗執行緒
http://blog.darkthread.net/blogs/darkthreadtw/archive/2008/01/22/ie7-autoupdate-is-coming.aspx

3 則留言:

  1. 我也不小心就給它安裝下去,
    M$ 真的很無聊,
    搞個 WGA 讓人家越來越討厭.

    回覆刪除
  2. 說到這個就只能點點點點點……

    我妹讀的學校(台東大學)的登入有限定只能用ie5的樣子,結果上回他和我求救說他不小心被自動更新了…所以登不入他們的學生系統了……………

    學校和微軟兩方面都有問題 =__=||||

    回覆刪除
  3. 竟然還有學校這樣的大單位規定用IE5?
    嘆為觀止啊。

    回覆刪除